Unexplainable CAS Initialization Error

image

Hello. I had to uninstall my RPH because it started crashing unexplainably and the last time this had happened, a reinstall was what fixed it, but now I’ve encountered this issue. I followed the connection guide thoroughly, I extracted the RAR into Drive C, I ran the RPH Launcher, and I waited. It starts the downloads, and then randomly, it’ll show a CAS Initialization error. I tried running the launcher as administrator, and I still get the same exact error.

I am running out of ideas, any advice?

CDN probably broke as serverside patch ( unlocked customization etc ) doesn’t work

also

you can’t download it I sus…

also…
idk wow sucks

so RPH is breaking apart and the admins dgaf?

precisely, but neither should you tbh…

I’m willing to migrate tbh in case it does and in case everyone else do

I mean not to be a downer but epsilon is still epsilon so that’s kinda icky.

I know epsilon is epsilon, but RPH won’t survive for much longer if things stay the same as they are now, untended fatal error after the other will surely put an end to it

idk maybe it’s time to grow out of roleplay

Can probably fix it with this. Just delete all the old stuff (except your trp’s).

1 Like

After suffering a few days through Mega’s Transfer caps, I have finally downloaded the client that you posted, and can safely say that was the solution. Thank you so much for your help!

1 Like

after having this issue myself and waiting literal months for the slightest fix, the closest I could get was one for $5 through MEGA (didnt try it, but had good feedback, so still not sure if it wouldve helped_, but decided I didn’t care enough to actually pay for something that could be acknowledged better- as my original post literally got 0 admin feedback, I guess in the end it will be the migration to Epsilon.

Today I had problems with LUA on login screen and I/O after trying to load any character.
I was trying everything.
I moved my rph client to C\program files and I got same error.

Maybe try to download game again but don’t “install” it on C?

Also if you have problems with client you can try to turn off discord’s overlay in game and that stupid xbox addons in windows 10.