Update on the CAS issue?

Are there any updates regarding the cdn CAS issue?
From what I’ve researched for the past six hours, everyone who redownloaded RPH during the cdn repair, are now unable to connect to RPH even after the “fix”.

People are getting an error message similar to this, if I’m correct.

YoBOj81.png

I’d love to know if you’ve got any updates regarding this problem, or if you’re even looking into it at all.
It seems like the current client you download from the connection guide is no longer working due to this error.

EDIT: So it seems that the client is attempting to connect to the Retail EU CDN instead for whatever reason. Anyone’s got any ideas of how to fix that?

Right-click wow.exe and run it as administrator.

Have done that like 50 times already.

Try your old client if you still have it. There was no reason to redownload, as it wasn’t a client-side issue. Just a heads-up for the next time this happens.
If this is affecting everyone who redownloaded during the downtime (i’m not sure if the archive is kept similarly to the CDN content so this is a guess) You may have a partially corrupt client? I can’t begin to think of why that would be the case, but it’s something.

I sadly deleted the old client prematurely, and when I found out that I’d need the old client, you can imagine how frustrated I got. Haha.
The error remains and I’m pretty sure the current resolvement of yesterday’s cdn issue is not compatible with the current download of RPH. That’s just a guess, but everyone seems to have the same problem.
 

EDIT: Actually, if someone could compile the old client into a zip and send it my way, that’d be very much appreciated.

technically it should have absolutely nothing to do with it, so let’s try some troubleshooting steps before we have someone pack up their client.
Where do you keep your client folder? IS it on the desktop?

I’ve tried all kind of directories. Desktop, my original hard drive and even my external hard drive. Same error everytime.
I also just recently tried running an older patch of the Wow.exe, and I could boot the game up, but of course, I couldn’t join the server because it’s an old patch.
So with this, I think it’s the .exe itself?? I’m not sure.

give me your name on discord and I’ll send you my exe. I’m not sure it’ll be the solution but it’s worth trying.

Sent you a PM.

So it seems that the client is attempting to connect to the Retail EU CDN instead for whatever reason.

BOcfm4b.png

Anyone’s got any ideas of how to fix that?

@[member=‘dr3ad’] @[member=‘Goudy’]
Any chance either of you can shed some light on this? I tried all I could to help him solve this last night, but stuff relating to how the server connects to and serves the client is a bit out of my league.

Considering the error itself, at the bottom, mentions that it failed to fetch CDN configuration, I assume that it -IS- the CDN issue, otherwise, it would have no problem re-downloading it.

Then again, it may have been fixed when it comes to players accessing the server itself, but downloading it might still be corrupt/down, and considering that, as he said, he isn’t the only one with the problem, it most likely -is- that.

Has nothing much to do with people having deleted it and whatnot during the CDN down time, but as long as this isn’t fixed, any new/returning players have absolutely no chance of being able to re-download the game itself, which is an issue.

We are working on fixing it.

Much appreciated.

It’s fixed.

Im standing with the same problem, but it hasn’t been fixed for me. I’ve tried re-installing it today, but I get the same issue every time … I haven’t been able to play for three days, and I’ve tried to reinstall it several times every day, in case I did something wrong.  unknown.png

The excellent and duly answer.

Hey all! I recently got a new laptop and have downloaded the RPHTiny client, following all the instructions detailed in the original forum post. Whenever I try to run the RPH Launcher, it gives the the same CAS errors that those on this post have also experienced. I triple-checked to make sure it was on the C:/ drive.

Have there been any other solutions?